[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] KVM med base image



2010/12/21 Robert Larsen <sslug@sslug>:
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 2010-12-21 14:06, Kenni Lund wrote:
>> Ok, prøv lige at poste den fulde dumpxml for NewServer.
> <domain type='kvm'>
>  <name>NewServer</name>

Okay, det gav ikke så meget. Jeg kan kun komme i tanke om to ting nu:
- Én eller flere baseimages er (delvist) korrupte. Prøv at lave tre
helt nye og blanke images, et alm. og to -b baseret på hinanden...de
behøver ikke at indholde noget, du skal bare se om image 3 kan boote.
- Én eller flere baseimages er oprettet med en ældre version af
qemu-img, hvor noget er inkompatibelt. Du kan evt. prøve at
fejlrette/konvertere et image vha. qemu-img convert, hvor input er det
gamle qcow2 image og output er et nyt qcow2 image..

Jeg prøvede lige at teste et tilsvarende setup på min maskine, ved at
lave et image base1.img baseret på et eksisterende image og så lave et
nytVM.img baseret på base1.img. Det virkede fint (v0.13.0).


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2011-01-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *