[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Bruger kan ikke fuse mounte efter root har mountet og umountet



Michael Schmidt skrev:
> Hej NG
> Jeg har et par identiske eksterne USB-diske jeg bruger til
> sikkerhedskopier af dit og dat efterhånden som jeg mener det er
> fremskredent nok til at skulle gemmes mere end et sted.
> Normalt tænder jeg bare for strømmen til se eksterne diske og venter på
> de dukker op i filhåndteringsprogrammet (pcfman) startet af min normale
> bruger.
> 
> For noget tid siden, efter jeg havde brugt disken til at transportere
> data til og fra en vens Windows 7 maskine, fejlede den ene disk med en
> medelelse om at den ikke kunne mounte: NTFS-3G permission denied (eller
> noget lign.)
> Jeg tænkte da "nåh ja så gør jeg det bare som root" men fuse mounter
> åbenbart ikke for root i mit setup, så jeg gjorde manuelt:
> 
>  mount /dev/sdd1 /mnt/exhd1 && mount /dev/sde1 /mnt/exhd2
> 
> hvilket virkede (og stadig virker) fint, men nu kan ikke priviligerede
> bruger ikke fuse.mounte selvom enhederne bliver detekteret og vist.
> 
> Hvordan kommer jeg tilbage til at almindelige brugere får disse 2
> specifikke eksterne enheder mountet automatisk (ligesom andre USB
> enheder; medieafspillere SD-kort og USB-Sticks) ?
> 
> 
Er det korrekt forstået at lige da du havde skabt din NTFS_USB_disk så
kunne en ikke-priviligeret bruger godt mounte disken r/w, oså efter
flere besøg i XP og/eller Vista maskiner?

Og denne tingenes tilstand ophørte efter gentagne forsøg i samme Win7
maskine?

Og alle andre USB_disks kan stadig mountes af dein ikke-priviligerede
bruger?


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-07-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *