[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] X virker ikke på ubuntu 9.04



Hej alle

Det lader til at jeg serlv har løst problemet (tror jeg).

Da jeg fik kigget lidt efter er der sket følgende (mere eller mindre)

Jeg har opgraderet fra Ubuntu 8.04 til 8.10 til 9.04 i løbet af een dag.

Jeg havde selv installeret python2.6 men /usr/bin/python pegede det
forkerte sted hen og pakken python2.6-minimal kunne installeres. Jeg
har så prøvet diverse ting for at få det til at spille, men endte med
at få det ordnet ved selv at pege på /usr/bin/python2.6

Derefter havde jeg så problemer med X.org (troede jeg) men fandt ud af
at jeg også havde en "kinit name_to_dev_t ... trying to resume ... no
resume image" problem på en eller anden måde. Via en bug report
(https://bugs.launchpad.net/ubuntu/+bug/103148) prøvede jeg så
sudo apt-get install ubuntu-desktop
som meget overraskende (for mig i hvert fald) gik i gang med at
installere 189 pakker eller noget i den retning.

Derefter prøvede jeg at fjerne ATI driveren (som jeg kan se Frank lige
har foreslået mens jeg skriver denne mail) og derudover at lade Xorg
selv finde ud af den (dvs uden en xorg.conf). Det virkede desværre
ikke, men jeg forsøgte med
sudo apt-get xorg-driver-fglrx fglrx-kernel-source jockey-gtk
xserver-xorg-video-radeon
og derefter
sudo aticonfig --initial

Som foreslået her:
http://linuxtipsandtricks.com/ubuntu/ubuntu-ibex-810-with-ati-radeon-hd-2400-xt/

Hvorefter lortet faktisk fungerer!!

Så i bund og grund var det vist fordi jeg selv havde installeret
python2.6 tidligere at det ikke gik som planlagt.

Tak for hjælpen. Nu håber jeg det holder! ;-)

mvh
Folmer Fredslund


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-07-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *