[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Bruger kan ikke fuse mounte efter root har mountet og umountet



On Tue, 02 Jun 2009 16:12:31 +0200, Frank Damgaard <sslug@sslug> wrote:

Michael Schmidt skrev:
<klip>
For noget tid siden, efter jeg havde brugt disken til at transportere
data til og fra en vens Windows 7 maskine, fejlede den ene disk med en
medelelse om at den ikke kunne mounte: NTFS-3G permission denied (eller
noget lign.)
Jeg tænkte da "nåh ja så gør jeg det bare som root" men fuse mounter
åbenbart ikke for root i mit setup, så jeg gjorde manuelt:

Det er jo NTFS / windows.
har du haft den forbi en windows XP eller vista og se om den kan mounte?
måske der er sat et flag i forbindelse med NTFS filsystem som
kræver filsystemcheck af windows først?

Diskene virker begge fint på winblows værter.

Jeg bruger i øvrigt ext2 til USB/eSATA diske og en windows ext2 driver
for at kunne læse/skrive til dem.
Det har så den lille ulempe at jeg ikke kan tage diskene hen til
windows-only brugere uden at de også installere driver
fra http://www.fs-driver.org/

Det har jeg prøvet, men (fordomme aktiveret) windows brugere tror at alt freeware og især drivere er virusbefængte, smadre deres system og Linux er noget lort når det bruger et andet filsystem end det der er understøttet hos dem, det er for besværligt at skabe understøttelse for et FS på min disk når de ikke selv har noget at bruge det til osv. Så hvis jeg vil udveksle filer med dem må jeg sørge for at mine diske kan læses af dem uden at de skal tænke eller på anden vis være aktive.

Derfor NTFS-3G :(


--
Med venlig hilsen
/Zmit/
RLU # 314205


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2009-07-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *