[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Ljud i IBM Thinkpad T41



Joakim Nordell wrote:
Hej! Jag undrar hur jag ska få ljud i min Thinkpad T41.

Kan du ikke skrive mere om hvordan du har installeret? Fra scratch m etch eller opdateret fra ældre version? Hvilke valg foretog du under installationen? Hvilke lydrelaterede pakker har du installeret?


Jeg har også en T41 og lyden virkede lige ud af boksen her, ligeledes med debian...

$ cat /dev/sndstat Sound Driver:3.8.1a-980706 (ALSA v1.0.12rc1
emulation code) Kernel: Linux rudolf 2.6.18-4-686 #1 SMP Wed May 9
23:03:12 UTC 2007 i686 Config options: 0

Installed drivers: Type 10: ALSA emulation

Card config: Intel 82801DB-ICH4 with AD1981B at 0xc0000c00, irq 11 Intel 82801DB-ICH4 Modem at 0x2400, irq 11

Audio devices: NOT ENABLED IN CONFIG

Synth devices: NOT ENABLED IN CONFIG

Midi devices: NOT ENABLED IN CONFIG

Timers: 7: system timer

Mixers: NOT ENABLED IN CONFIG

Det ser meget mystisk ud!

sslug@sslug:/etc/rc5.d$ cat /dev/sndstat
Sound Driver:3.8.1a-980706 (ALSA v1.0.12rc1 emulation code)
Kernel: Linux ajstrup 2.6.18-rt7 #1 PREEMPT Mon Mar 5 20:22:33 CET 2007 i686
Config options: 0

Installed drivers:
Type 10: ALSA emulation

Card config:
Intel 82801DB-ICH4 with AD1981B at 0xc0000c00, irq 10
Virtual MIDI Card 1
Evolution Electronics Ltd. MK-449C USB MIDI Keyboard at
usb-0000:00:1d.1-1, ful

Audio devices:
0: Intel 82801DB-ICH4 (DUPLEX)

Synth devices: NOT ENABLED IN CONFIG

Midi devices:
3: Virtual Raw MIDI
6: MK-449C USB MIDI Keyboard

Timers:
7: system timer

Mixers:
0: Analog Devices AD1981B
3: mixer30
6: USB Mixer

--
peace, love & harmony
Atte

http://atte.dk       | http://myspace.com/attejensen
http://anagrammer.dk | http://atte.dk/compositions


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-07-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *