[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] NIS og domæn e



On Thu, Jun 28, 2007 at 07:55:26 +0200, Torben Andersen wrote:
> Hej Mogens,
> 
> Ja det kan jeg. Jeg satte det op jf. www.linuxhomenetworking.com:
> 
> På Server:
> 
> 1. Tilrette yp.conf og network i /etc
> 
> 2. Starte services portmap, ypserv og yppasswdd
> 
> 3. Køre ypinit -m. Den spørger efter NIS server og finder den korrekte, men uden domæne. Ingen fejl
....

nu bruge jeg ikke selv yp/nis, men det så vidt jeg husker
tiltænkt "netværk", dvs. at man har flere masiner i et (lokal)-netværk.

....
> 
> På mine to testmaskiner virkede det med det samme. Den eneste forskel jeg!
> Hvordan ser jeg hvilket domæne, der er på produktionsmaskinerne og hvis 
>>>>>>>der ikke er noget, hvordan sætter jeg det så??


Jeg tror du har sprunget over på et punkt, nemlig navngivning af 
dine maskiner på lokalnetværket samt tildeling af IP adresser.
Evt. via noget lokal DNS / dhcp ?

Så er det ikke så godt at alle maskinerne  hedder  localhost.localdomain
det er blot et shortcut for 127.0.0.1, dvs. lokal interface
på maskinen, ikke beregnet til kommunikere på et netværk.

Så tildel  alle maskiner et gyldigt navn og IP adresse. F.eks. 
  maskine1.invalid   =  192.168.20.1
  maskine2.invalid   =  192.168.20.2
   ...
  osv.

".invalid"  er blot et ugyldigt toplevel domæne så det ikke konflikter
med det "rigtige internet". Til nød kunne man bruge "localdomain"
fra localhost, men "invalid" er også brugbart.


PS.
du har set på diverse howtos mv. ?
http://tldp.org/HOWTO/NIS-HOWTO/index.html
http://tldp.org/HOWTO/NIS-HOWTO/reboot.html#AEN576
http://www.linux-nis.org/


-- 
mvh Frank Damgaard  | 



-- 
mvh Frank Damgaard  | 



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-07-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *