[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Debian Etch



Nej det kan heller ikke være problemet for min apt.conf ser således ud.
APT::Default-Release "stable";
APT {
       Get {
               Assume-Yes "true";
               Fix-Broken "true";
       };
};

og preferences således
Package: *
Pin: origin volatile.debian.org
Pin-Priority: 1000

Package: *
Pin: origin security.debian.org
Pin-Priority: 990

Package: *
Pin: release a=stable
Pin-Priority: 600

Package: *
Pin: release a=testing
Pin-Priority: 400

Så det burde heller ikke være problemet. Har den aktuelle kerne nogen indflydelse på hvilke pakker der vælges. Pt. benytter jeg en hjemmekompileret 2.6.8.

Henrik Christian Grove skrev:
"Jan Andersen" <sslug@sslug> writes:

Når jeg kører en apt-get dist-upgrade sker der ikke andet end at clamav
afinstalleres. Hvis jeg efterfølgende forsøger at installere den får jeg
flg. fejl

clamav: Afhængigheder: libc6 (>= 2.3.6-6) men 2.3.2.ds1-22sarge6 forventes
installeret

Har du sat en Default-Release i apt.conf eller lavet en apt-preferences fil der siger at sarge foretrækkes?

.Henrik



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-05-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *