[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Debian Etch



Hej

 

Jeg har et problem med at mit debian-system ikke bliver opgraderet til etch.

 

Min sources.list ser således ud

 

deb http://security.debian.org/ stable/updates main contrib non-free

deb-src http://security.debian.org/ stable/updates main contrib non-free

deb http://volatile.debian.org/debian-volatile etch/volatile main contrib
non-free

deb http://ftp.se.debian.org/debian/ stable main non-free contrib

deb http://non-us.debian.org/debian-non-US stable/non-US main contrib
non-free

deb-src http://ftp.se.debian.org/debian/ stable main non-free contrib

deb-src http://non-us.debian.org/debian-non-US stable/non-US main contrib
non-free

 

Når jeg kører en apt-get dist-upgrade sker der ikke andet end at clamav
afinstalleres. Hvis jeg efterfølgende forsøger at installere den får jeg
flg. fejl

  clamav: Afhængigheder: libc6 (>= 2.3.6-6) men 2.3.2.ds1-22sarge6 forventes
installeret

 

apt-get upgrade løser heller ingen problemer.

 

Hvis jeg skriver apt-get install apache2 siger den at den allerede er nyeste
version. Men det er 2.0.54-5sarge1 som er installeret.

 

Hvad gør jeg galt?

 

Mvh

 

Jan



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-05-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *