[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Sane - Xsane - Canon MP700



Hej Kim... 

Når jeg skriver følgende kommande:

scanimage -d pixma:04A92630_000000016EBA --format tiff --mode Color --resolution 300dpi >/home/per/test.tiff

Får jeg svaret:

scanimage: sane_read: Error during device I/O


Hvad går lige galt?

/Per
---------------------------
Den Sat, 31 Mar 2007 16:42:11 +0200. skrev Kim B.Christensen:



> Lørdag den 31. marts 2007 13:01 skrev Per Ramy:
> 
>> found USB scanner (vendor=0x04a9 [Canon Inc.], product=0x2630 [MP700]) at
>> libusb:001:003 # Your USB scanner was (probably) detected. It may or may
>> not be supported by # SANE. Try scanimage -L and read the backend's
>> manpage.
> 
> Når du har fundet en scanner, skal den osse virke. Prøv engang fra en 
> kommandolinie. Her er den der passer herhjemme:
> 
> scanimage -d canon:/dev/sgc --format tiff --mode Color --resolution 300dpi 
>> /ditdir/test.tiff
> 
> Du skal lige checke med din 'man' at det _er_ 'canon' backenden du bruger. Det 
> kunne osse være 'canon630u' - backenden du bruger.
> 
> Det skal selvfølgelig osse passe med devicet - mest ofte er det /dev/sg0
> 
> Hvis det virker, så er det sikkert en af detaljerne i Xsane du skal pille i. 
> For eks. har jeg en glimragende Microtek Scanmaker 4 - sålænge den kører som 
> 'flatbed' er alt OK. Men prøver jeg at scanne et negativ, dør den med en I/O 
> fejl...
> 
> Ha' sjovt -
> 
> Kim 'Pirat'
> Sekretær & pauseklovn, Alslug



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *