[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Sane - Xsane - Canon MP700



I nogle dage har jeg nu prøvet at få min printer/scanner til at virke
på Ubuntu 6.10 . Jeg har læst at den er understøttet af sane. Når jeg
bruger kommandoen: sane-find-scanner får jeg følgende resultat:
--------------------------------------------------------------------------------------

# sane-find-scanner will now attempt to detect your scanner. If the #
result is different from what you expected, first make sure your # scanner
is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure
that # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04a9 [Canon Inc.], product=0x2630 [MP700]) at
libusb:001:003 # Your USB scanner was (probably) detected. It may or may
not be supported by # SANE. Try scanimage -L and read the backend's
manpage.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

# You may want to run this program as root to find all devices. Once you #
found the scanner devices, be sure to adjust access permissions as #
necessary.
-------------------------------------------------------------------------------------
Samme resultat får jeg når jeg køre kommandoen med sudo

Når jeg kører kommandoen: scanimage -L får jeg også et positivt
resultat. også med sudo.... når jeg køre xsane og vil scanne et billede
får jeg en I/O fejl... det forstår jeg ikke

Brugergruppen Scanner har rettigheder til usb porten...

Er der nogle der kan hjælpe mig !!!


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *