[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Lenovo T-serie vs. MacBook



Hej.

Christoffer Holm Kjølbæk skrev:
Hej,

Hvis man skal ud og købe en laptop, og valget står mellem en Lenovo
T-serie eller en MacBook, hvad skal man så vælge, set ud fra at den skal
køre Linux?

Jeg tænker på drivere osv.
Jeg har en T60 gennem mit arbejde. Den er ret fed til spil på Windows. ;-)

Dog er der installeret kubuntu og gentoo på den og disse 2 bruges mest. Ubuntu finder ALT, selv volumeknapperne.

Der er dog et problem med ATI-driverne. Hvis jeg får ATI "rigtig" op og køre, så giver det mig problemer i konsollen hvor tegnene udgnidres mod højre. Det ser ud som om at synkroniseringen signalmæssigt til skærmen ryger sig en tur. Dette er sket for mig med både (k)ubuntu, SLED10, OpenSuse10.2, sabayon 3.26 og gentoo.

XGL har jeg ikke fået til at virke ordentlig.

Men ellers er jeg henrykt over min maskine. :-)

--


Med venlig hilsen/Kind regards

Michael B. Arp Sørensen



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-04-01, 02:01 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *