[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] USB web-cam



Gert Holtoft wrote:

Mandag 10 april 2006 15:26 skrev Jon Svejgaard:


Jeg har kæmpet lidt med et wb-cam jeg har købt. Det er et philips SPC
200 NC.
Jeg har fundet en driver, spca5xx, som kan finde og aktivere kameraet.
Men derfra sker der ingenting. Hverken i spcaview, xcam, eller
camorama, som alle finder devicet og hævder at kommunikere med det.
Ved enkelte lejligheder fryser kernen og der er kun den slemme knap
tilbage til at bringe liv igen.
Kernen er 2.4.22.
har nogen et hint eller et link, som kan hjælpe mig videre?



Har du forsøgt dig med mplayer
f. eks. :
mplayer tv:// -tv driver=v4l:device=/dev/video0:width=320:height=240:noaudio -x 800 -y 600 -vf-add pp=hb:a/vb:a,hqdn3d


Ovenstående 3 linjer skal være en lang

mvh/gert



Det er afprøvet. med samme resultat (ingenting). Den åbner et display-vindue, men der kommer ikke noget billede i det.

MVH Jón

--
====================================================================
Jon Svejgaard                  | ACE - UNIX/Linux Consultancy
                              | Svallerup Bygade 31D/DK-4400 Kalundborg
mail: sslug@sslug               | DENMARK
http://www.ace.dk              | +45 5824 3388 / +45 4156 0799
====================================================================




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-05-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *