[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [TEKNIK] Laptop og debian



Frank Damgaard skrev:

On Wed, Apr 05, 2006 at 06:50:51PM +0000, Tommy wrote:

Vi har en Zepto 6515wd som jeg ønsker at installere Linux Debian på.
Der har ellers ikke været problemer på andre computere. Men denne kommer med følgende:


Starting hotplug subsystem:

pc1
ohci 1394: $Rev: 1045 $ Ben Collins <sslug@sslug>
PCI: Found IRQ 10 for device 06:09.2
PCI: Sharring IRQ 10 with 00:1e.3
ohci 1394_0 OHCI-1394 1.1 (PCI): IRQ=[10] MMIO=[b0000000-b00007ff] Max
Packet=[2048]

Det sker ved genstart efter installeringen af Debian.
Debian cd'er er den seneste udgave og kernen 2.6 XX.

Har du prøvet andre live-CD'ere ?
f.eks. Knoppix, Ubuntu, SuSE ,....

Måske det blot er den kerne der er med din Debian CD-install
der ikke egner sig til Zepto.
Til Debian kan man på internet ofte finde mange alternative
boot-install-CD'ere til diverse hardware, nogen gange virker
disse bedre.

Problemet ovenfor er at Debian-kernen finder noget hardware der
skal dele IRQ10, og det går galt. Måske en BIOS-opsætning der
skal ændres, eller måske nogle simple kommandoer ved boot
der mangler (noapic, osv.), så check evt. med oversigten.

PS.
En god ide er at få lov at teste "ukendt" hardware før køb
med nogle Linux live-CD'ere, som Knoppix, Ubuntu og SuSE.
Disse skal ikke installeres, men giver et indtryk
af hvor godt hardwaren kan fungere med Linux.

PS PS.
Er der en bestemt grund til Debian på Zepto?
ellers prøv Ubuntu (debian baseret).

Tak for svaret. Jeg har søgt efter forskellen på Debian og Ubuntu.
Men har ikke umiddelbart fundet et svar herpå.
Hvori består forskellen (for jeg som bruger)
Mvh Tommy






 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-05-01, 02:02 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *