[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] 8859-1 -> UTF-8, latex



"Christian Wix-Nielsen" <sslug@sslug> writes:

> Hej,
> Jeg har migreret til en maskine som benytter UTF-8. I den forbindelse har 
> jeg konverteret alle mine 8859-1 tex-filer til UTF-8. Når jeg kompilerer 
> dem går det galt med de danske bogstaver. Hvis jeg kompilerer de gamle 
> 8859-1 filer på den nye maskine, går det fint. Problemet er altså løst, men 
> jeg ville gerne benytte UTF-8. Hvordan får jeg det til at virke?
>

Hej

Jeg gætter på at du har en linie med:
\usepackage[latin1]{inputenc}
i din preamble. Jeg tror det vil hjælpe hvis du ændrer den til:
\usepackage[utf8]{inputenc}

Mvh.
Vivi

-- 


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-01-01, 02:04 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *