[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Ubuntu køre r med dobbelt hastighed



On Mon, Dec 19, 2005 at 02:12:37AM +0000, Mega-Hawk wrote:
> Hej.
> 
> Jeg har et sjovt lille træls problem med min ubuntu 5.10 breezy.
> 
> Et par af mine ting kører med dobbelt hastighed og jeg ved ikke hvorfor og 
> hvornår jeg egentlig ik det problem.
> Altså min ur nede i hjørnet kører med dobbelt hastighed og når jeg vil se 
> en dvd i Xine kører den også med dobbelt hastighed og sætter jeg farten 
> ned der mister jeg lyden.
> Det er de eneste to ting jeg ind til videre har lagt mærke til kører med 
> dobbelt hastighed, men jeg ved ikke hvorfor.
> Er det nogen som har nogle gode ideér til hvad der kan være galt?

Det kan næsten kun være systemurets "tick", 
1)  de interrupts der laver disse tick's der er forkert
  dvs. en hardware-timer der er programmeret forkert.
2) software-delen der regner forkert på tiden mellem disse tick,
  dvs. er ikke klar over den korrekte tid per tick af 1)

jeg antager at RTC (cmos/hardware-uret) er korrekt,
prøv ved prompt:  hwclock --show

hvilken hardware har du ?
(specielt cpu/budkort/chipsæt, men start med CPU:
  x86, AMD64, Pentium-?, dual-CPU, ....)

Du kunne prøve at tilføje kerne-parameteren "noapic" til boot og se
om det hjælper. Måske bundkort/bios har en fejl eller mangel mht. APIC.

Prøv evt. også at se på uddata fra " cat /proc/interrupts"
Med "noapic" vil der stå "XT-PIC", uden "noapic" vil derpå nyere bundkort
stå noget med  "IO-APIC-*".

Det er den gamle XT interrypt controller som man langt om længe
har forbedret for nogle år siden, men der er en del bundkort/bios
hvor det ikke er lykkedes at implementere dette korrekt.


-- 
mvh Frank Damgaard  | 



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2006-01-01, 02:04 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *