[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Printerport problemer



"Frank V. Knudsen" wrote:

> Hej Alle på Novice.
>
> Jeg kører med RH 6.1, og kan ikke få den til at finde paralelporten.
>
> Når jeg prøver at installere min printer med printtool, siger den at ingen
> lp0, lp1, lp2 findes.
>
> Jeg har har prøvet at køre mknod, men så siger den at filen findes allerede.
>
> Jeg har prøvet at finde de filer som henvises til i forskellige bøger, men
> kan ikke rigtig finde ud af
> hvad der skal gøres.
>
> Er der nogle der kan hjælpe.
>
> På forhånd tak
>
> Frank V. Knudsen

Nej, men det er en af de kendte fejl, og løsningen er ret simpel, når man
kender den ;-)
I filen: '/etc/conf.modules' indsættes linien: 'alias parport_lowlevel
parport_pc'
Det var det
Mvh. Mogens Jæger
sslug@sslug



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:58 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *