[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Generelle spørgsmål om opsætning af net(stofanet)



jeg er ved at skabe kontakt til "stofanet". dette har
medført at der opstår en del spørgsmål 

a: er det muligt samtidig at have en ppp0 og eth0 som
opkobling til h. h. v. tele-modem og kabel-modem, hvis det
er muligt, beskriv da fremgangsmåden.

b: Fra "stofanet" 3 IP-adresser: 	Ip-adresse 	:
192.168.135.153 
					Netværk		: 192.168.135 
					Default Gateway	: 192.168.135254

Jeg mener at der til "Netværk" skal føjes .0 
og at der i "Default Gateway" skal der føjes 135.254 el. .0
254, 
er dette rigtigt? 

Hvad bruges de 3 adresser til?

Grunden til at at jeg vil have besvaret disse spørgsmål, er
at der er opstået en situation som får mig til at tro at jeg
kontakter min egen maskine.

Ved spørgsmål af denne art spørges der gerne fra de
besvarende om "ifconfig" og 
"route -n".

sslug@sslug /root]# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:00:B4:C6:25:5B
          inet addr:192.168.135.153  Bcast:255.255.255.255 
Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7 errors:0 dropped:0 overruns:0 frame:0
          TX packets:11 errors:0 dropped:0 overruns:0
carrier:0
          collisions:0 txqueuelen:100
          Interrupt:15 Base address:0xe400
 
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:3924  Metric:1
          RX packets:647 errors:0 dropped:0 overruns:0
frame:0
          TX packets:647 errors:0 dropped:0 overruns:0
carrier:0
          collisions:0 txqueuelen:0      
          
sslug@sslug /root]# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric
Ref    Use Iface
192.168.135.153 0.0.0.0         255.255.255.255 UH    0     
0        0 eth0
192.168.135.0   0.0.0.0         255.255.255.0   U     0     
0        0 eth0
127.0.0.0       0.0.0.0         255.0.0.0       U     0     
0        0 lo
0.0.0.0         192.168.135.254 0.0.0.0         UG    0     
0        0 eth0
0.0.0.0         192.168.135.254 0.0.0.0         UG    1     
0        0 eth0  


Det der sker når jeg i en "konsol" vil telnette er følgende:

 sslug@sslug /root]# telnet 192.168.135.153
Trying 192.168.135.153...
Connected to 192.168.135.153.
Escape character is '^]'.
 
Red Hat Linux release 6.1 (Cartman)
Kernel 2.2.12-20 on an i686
login: svenne <- en af mine users
Password:**********  <- mit password til user svenne
Last login: Wed Jan 26 22:27:09 from 192.168.135.153
sslug@sslug svenne]$

Jeg håber at der er nogen der vil hjælpe, jeg er i dyb
nød!!!!!! 

Jeg bruger ( RH 6.1 ) 
pentium II 350 Mhz, 
scsi, 
Matrox 8mb g200 AGP, 
netkortet Planet PCI-bus Ethernet card 10Mbps serie nr
NW-8300-T(V.2)

Tuxlingen
Svenne 
(-;>/
A´smile


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:58 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *