[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] net-kort 3com



Jacob Sparre Andersen wrote:
> 
> Christian Precht Jensen wrote:
> 
> > jeg har lige købt et 3com 905c netkort som linux ikke kan lide ))-:
> >
> > kan man ikke tilføje driveren i Kernel og hvor er driverne til Linux
> 
> Det klares vist nok ved at du bruger det medfølgende
> opsætningsprogram, der desværre er et DOS-program, til at
> slå plug'n'pray fra.

Øhh, like no! 3c905C er et PCI kort, hvor autokonfigurering burde virke
fint. Derudover kan man se på Donald Beckers side at 3c905C "Tornado" er
understøttet, i den nuværende driver. Jeg ved ikke om det er den der
befinder sig i 2.2.x kernerner, men det ville jeg tro. Til dette kort
kan du faktisk også hente en "officiel" driver fra 3Com, men den er vist
ikke bedre end Donalds. 

http://cesdis.gsfc.nasa.gov/linux/drivers/vortex.html

Hvis du vil, kan du blot hente den nyeste version fra denne side, filen
hedder 3c59x.c, og smide denne ind i /usr/src/linux/drivers/net, og
derefter lave kompilere kernen igen. (Du kan også bare kompilere filen
alene, og smide 3c59x.o over i /lib/modules/2.2.x/net/, men det er måske
for hardcore :)

Mvh Morten


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:58 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *