[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Begynder vanskeligheder ?



Jeg har nu i snart 3 uger prøvet at få sat min maskine op til at kunne køre
linux Redhat 6.0; men det er vist enorm problematisk, eller også så egner
min maskine sig ikke til andet end Win 98.
Jeg har en IBM Aptiva E49 med 8.4 gb harddisk hvor jeg så efter næsten en
hel uges problemer fik partitioneret den til også at kunne køre Linux, men
så starter de virkelige problemer.
Jeg installerede så Redhat 6.0 som workstation og det gik rigtig fint
(endelig noget der lykkedes),Så skulle Lydkortet konfigureres "det er et
Crystal Pnp.audio system codec CS 4236/37/38" da det er Pnp kunne sndconfig
ikke finde det, jeg skulle så manuelt ordne dette;men det kunne  hellere
ikke lade sig gøre, Dma,irq,i/o var ok men mpu irq skulle ifølge det jeg
havde skrevet ned fra Win være 11; men i sndconfig går tallene ikke højere
end til 10, så ingen lyd.
Kortet skulle ellers være understøttet som Crystal cs 423x., jeg prøvede så
at konfigurere det som soundblaster på 220, 5 ,1 , da det er soundblaster
kompatibelt men ingen lyd (surt)
Så kom printeren"det er en HP Descjet 660 c" , den er også understøttet af
Rh., jeg fik så også konfigureret den( Tror jeg nok) den udskrev pænt da jeg
lavede en testside; men vil ikke udskrive hverken fra Gnome, Kde eller WP8
(surt show)
Så kom turen til modemet; men ak og ve det var jo et "Lt win modem" Så er
det at man snart begynder at bande, for hvad h..... er det man har rodet sig
ud i, for Win modem kan jo ikke bruges i linux (meget surt).
Og da Lydkort, printer og modem efter min mening er uundværligt har jeg jo
et megastort problem.
Angående lydkort fik jeg efter et spørgsmål i en nyhedsgruppe det svar at
jeg kunne downloade en ALSA driver det har jeg så gjort; men da mit modem
som tidligere beskrevet ikke virker downloader jeg det så i Win 98; men,men
jeg skal jo så også have det overført fra den partition hvor Win ligger til
linuxpartitionen, der opstår så det næste problem med at få mounted drev c.
jeg går så ind i filen /etc/fstab og ændrer den som der står i "
Linux-friheden til at vælge", dette virker hellere ikke for når jeg når jeg
har logget tilbage som bruger kan jeg ikke mounte noget som helst; jeg får
bare at vide at det kan jeg kun gøre som root, så logger jeg ind som root
igen,og finder filen /etc/fstab og ser at det jeg lige har skrevet (ændret)
i filen er pist væk, dvs det ikke er blevet gemt selvom jeg svarede ja til
at gemme det, jeg prøvede så et par gange til men med samme resultat,jeg kan
jo så hellere ikke bare overføre ALSA driveren på diskette og så installere
den derfra for floopydrevet kan jeg så hellere ikke mounte.
det var så de vigtigste problemer, for hvis bare disse ting bliver ordnet er
jeg nået langt.
NB. er der virkelig ikke andre der har haft de samme problemer ?.

Med venlig Hilsen
Ib Larsen.
sslug@sslug




 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:57 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *