[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Sv: [NOVICE] Ny kerne og seriel mus



----- Original Message ----- 
From: Frank Damgaard  Saturday, September 18, 1999 9:54 PM
Subject: Re: [NOVICE] Ny kerne og seriel mus


Morten Christensen wrote:

>> Jeg har brugt eftermiddagen på, at forsøge at lave en 
>> ny kerne (SuSE 6,2 - kernel 2.2.10).
....
>> Under boot skrives på skærmen:
>> Configuring serial ports
>>  ttys0 at 0x03f8 (irq=4) is a 16550A
>>  ttys0 at 0x02f8 (irq=3) is a 16550A
>> Serial driver verison 4.27 with HUB-6 MANY_PORTS
>>  MULTIPORT SHARE_IRQ edoneed
>> ( der står formodentlig enabled bag ved done)

Nu har jeg bemærket, at når jeg starter på den "originale"
bootdiskette, hvor musen virker, er der 4 linier:
  ttys00 at 0x03f8 (irq=4) is a 16550A
  ttys01 at 0x02f8 (irq=3) is a 16550A
  ttys0 at 0x03f8 (irq=4) is a 16550A
  ttys1 at 0x02f8 (irq=3) is a 16550A

mod kun 2 med den nye fejl-behæftede kerne.

>> og senere:
>> Starting console mouse support (gpm): done

>Hvad siger gpm's config fil når den startes.
>Start den eventuel manuel.

Jeg er ikke klar over, hvad du mener. Jeg "konfigurerer"
gpm med yast. Hverken i yast eller ved at starte 
/usr/sbin/gpm med forskellige parametre kommer der
nogen som helst fejl-meddelelser. Den røde blok-markør
er bare forsvundet i consollen, og i X er der et fast x
midt på skærmen.

>> Alligevel virker muse ikke. Hvilken parameter i kernen 
>> kan have indflydelse på de serielle porte eller musen?

>Er du sikker på ovenstående med at ttyS0 er både COM1 og >COM2's IO og IRQ ? , det virker helt forkert.

Sjusk fra min side - nederste linie er ttys1.

>Prøv at check "make xconfig" i kernen, og se om alle parametre
>ved serielport og mus er korrekt.

Jeg er ikke skrap nok til, at starte et X-program uden mus.
Jeg har gennemgået "make menuconfig" 3-4-5 gange uden
at kunne se nogen fejl, men jeg har jo ingen facitliste for, 
hvad der skal være tilvalgt, for at musen virker. 


mvh...
Morten Christensen



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:57 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *