[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Endnu et spørgsmål: WP



Peter Hvenegaard Mikkelsen wrote:

> Her er så det tredie og sidste spørgsmål i rækken denne gang.
> Jeg har et problem med at køre Word Perfect under SuSE 6.1.
> 
> Under installationen (med tar xvf), får jeg beskeden: '2.x.x.x kernel
> not certified. Continue?'

Burde ikke volde problemer

> Herpå svarer jeg ja, og resten af installationen foreløber fejlfrit.
> 
> Men da jeg så skal køre det (filen hedder xvp), får jeg beskeden: Cannot
> execute binary file.

Er filen 4MB eller 8BM ?
Den skal være 8MB efter udpakning.

Flere har haft problemer med at installationsscriptet ikke udpakkede
filen (WP anvender deres eget program/format, ikke gzip).

Jeg løste problemer ved at installere WP på en kladde maskine
hvor jeg installerede RH5.2 (eller anden gamle linux) .
Derefter kopierede jeg filen "xwp" over .
Resten var nemlig korrekt installeret på min egen maskine.


> Jeg starter det med kommandoen: sh xvp (Ellers skal det startes fra
> shbin eller sådan noget). Hvad kan der være galt? Er det en forkert
> kernel eller hvad?

Du har vel forsøgt med fuld-path ?   

  $ /usr/local/wp8/wpbin/xwp 

(eller hvor du nu har installeret WP)


-- 
mvh Frank Damgaard  sslug@sslug | sslug@sslug |fido  2:236/15.2


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:56 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *