[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Opgradering eller???



John Poulsen wrote:

> Hej.
>
> Jeg har lige bestilt SuSE 6.1 og vil installere den hurtigst
> muligt....
> Hvordan partitioner jeg nemmest og bedst, når jeg har en 8.4 Gb
> harddisk afsat til Linux (ikke bootdisken).
>
> Noget andet er: Jeg har en fuld udgave af Office 99 (Fuld udgave af
> Applixware - ikke demo). Problemet er, at det er baseret på en ældre
> kerne. Så kan jeg installere SuSE 6.1 og vha. yast installere den
> fulde udgave af Applixware, eller skal jeg - af hensyn til den ældre
> kerne - først installere Office 99-CD'erne og derefter SuSE 6.1???
>
> Mvh..
>
> JP Consult v/John Poulsen
> Glaspustervej 4, 7730 Hanstholm
> Tlf. 96550030 Fax 96550031
> Mobil: 23465130
> Email: sslug@sslug www.jpconsult.dk

Hvis du har den fulde Office 99, så kan du installere fra CD-ROM #2 og
installere den udgave der er tilpasset glibc dvs RedHat udgaven. Du skal
blot installere en ekstra pakke fra SuSE.

Citat  fra http://www.suse.de/sdb/en/html/applix_suse60.html

>Applixware 4.4.1. on SuSE Linux 6.0

>Applies to

>SuSE Linux: Version 6.0
>Applix: Version 4.4.1

>Request:

>You want to install Applixware 4.4.1 from the Linux Office Suite 99 on
a SuSE Linux 6.0 system.

>Procedure:

>There are two possibilities :

>    1.You can install the glibc based version of Applixware 4.4.1 . In
order to do that : As root mount CDROM 002 on the directory >   /cdrom.
Start YaST® and choose the menu item
>   Choose/Install packages, then Install packages.

>      Choose Directory as installation source and enter the path

>      /cdrom/special/Red_Hat_5.x/applix

>      Choose the packages axbase, axfont and apxeng (for an english
installation). Start the installation with F10

>      If you have the first edition of the Linux Office Suite 99 (the
SuSE logo still contains the dots -- S.u.S.E. -- in that version), >
you still need the libstdc++-2.8, since that library isn't
>     contained in SuSE Linux 6.0 (6.0 uses a much newer library). The
necessary RPM package can be found at
>
ftp://ftp.suse.com/pub/suse_update/Applix/4.4.1/glibc/libstdc++-2.8.0-10.i386.rpm

>      Please also check the file /usr/X11R6/bin/applixware. Please
remove the line

>      export LD_PRELOAD=/lib/libdl.so.1

>      if it is contained in that file.

>      Finally start the program SuSEconfig. Now restart Applixware.

>    2.The second, alternative possibility is to install the libc5 based
Applixware packages from the SuSE Linux 5.3 base system on >  CDROM 001
. Please make sure the package shlibs5 from
>     SuSE Linux 6.0 is installed, so Applixware finds the required
shared libraries.

Jeg har opgraderet til SuSE 6.0 og har fulgt ovenstående installation
uden problemer. Jeg vil tro at SuSE 6.1 opfører sig som 6.0 i henseende
til glibc og det extra bibliotek du skal bruge. Forresten så skal du
installere de patches der passer til glibc og ikke de til den gamle
udgave.

med venlig hilsen

Mogens Bohl P.-



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:56 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *