[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

init id "x" respawning too fast?



Hejsa..

Jeg downloadede redhat 6.0 for et par dage siden og installerede det, desværre kom jeg til at lave en fejl under opsætningen
ved at vælge at install programmet skulle "probe" mit grafik kort (diamond fire gl 1000 pro).
Linux startede fint op men kun i 640x480 og 16 farver.. så jeg prøvede at køre xconfig, og fik valgt det rigtige grafik kort, 
men jeg har åbenbart lavet en eller anden fejl for når jeg booter, starter x automatisk op (valgte jeg under installationen) 
får jeg en sort skærm der blinker ca. 10 gange og følgende fejl besked: 

according to /var/run/gdm.pmi, gdm was already running (551) but seems to have been murdered mysteriously
den står en masse gange med forskellige tal.

Derefter: init id "x" respawning too fast disabled for 5 minutes

Hvordan kommer jeg ind i xconfig igen og får rettet den fejl jeg lavede?
jeg har prøvet diverse kommandoer, xconfigurater, xf86setup og xf8config. men med samme resultat: bash: xxxsetup: command not found..

Det skal i forbifarten lige nævnes at jeg er totalt på bar bund i linux/unix filsystem og kommandoer, er der en der enten gider at pege mig i den rigtige retning om hvad jeg skal læse, eller har en løsning på ovenstående problem?

Med Venlig Hilsen

Nick



 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:56 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *