[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [NOVICE] Min X-grafik og jeg er uvenner



*** Regarding [NOVICE] Min X-grafik og jeg er uvenner; Erik Elmer Rasmussen <sslug@sslug> adds:

Hej Erik

Erik> Problem: Når jeg starter X med startx får jeg en meget dårlig
Erik> opløsning 300*200 og jeg kan ikke skifte til bedre ved at
Erik> benytte ctrl alt + eller ctrl alt -

Erik> Hardware:
Erik> Matrox Millinium G200 8Mb RAM, ASUS Motherboard, Boston skærm (fra

Erik> Jeg har søgt i sslug emailarkivet og fundet lignende
Erik> rapporterede problemer men der er ikke nogle af de foreslåede
Erik> ting som jeg ikke har prøvet undtagen følgende som jeg meget
Erik> gerne vil vide lidt mere om inden jeg piller for meget->

I emailarkivet har jeg fundet følgende som løser problemet!!!!

1) Sørg for at du har installeret XFree opdateringerne til Red Hat 5.2. Du
   kan downloade dem fra
   ftp://sunsite.auc.dk/mirrors/ftp.redhat.com/pub/redhat/updates/5.2/i386/
   Hent filerne
      XFree86-3.3.3.1-1.i386.rpm
      XFree86-libs-3.3.3.1-1.i386.rpm
      XFree86-SVGA-3.3.3.1-1.i386.rpm
      Xconfigurator-3.89-1.i386.rpm

2) Installer opdateringerne med disse kommandoer:
      rpm -Uvh XFree86-SVGA-3.3.3.1-1.i386.rpm
      rpm -Uvh XFree86-3.3.3.1-1.i386.rpm
      rpm -Uvh XFree86-libs-3.3.3.1-1.i386.rpm
      rpm -Uvh Xconfigurator-3.89-1.i386.rpm

Derefter kan eksempelvis XF86Setup køres og dit Matrox Millinium G200
8Mb vælges og alt kører så det ....

Det som du gjorde galt var at du kun installerede
XFree86-3.3.3.1-1.i386.rpm hvilket er nødvendigt men IKKE
tilstrækkeligt!!!

mvh Erik


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:56 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *