[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Min X-grafik og jeg er uvenner



Hej sslug'ere

Er der nogle som kan hjælpe mig ???

Historie:
Jeg er igang med at få en server op at stå med 9 brugere. Computeren
der skal bruges er nyindkøbt til formålet og jeg har forsøgt at tjekke
stolper op og ned for at sikre mig at vælge noget hardware som ikke
skulle give mig problemer med linux. Men....

Problem:
Når jeg starter X med startx får jeg en meget dårlig opløsning 300*200
og jeg kan ikke skifte til bedre ved at benytte ctrl alt + eller ctrl
alt -

Hardware:
Matrox Millinium G200 8Mb RAM, ASUS Motherboard, Boston skærm (fra
Banzhaff), 128Mb SDRAM, AMD-K2 350MHz processer, IBM Harddisk, Intel
Pro 100 netkort.

Software: 
RedHat 5.2 fra "hurtigt igang med linux RedHat 5.2" samt
opgradering af XFree86 til version 3.3.3.1 hentet fra nettet og
installeret vha. rpm. Dette for at få den rigtige driver til mit
grafikkort.

Forsøgt:
RedHat er installeret som server. Jeg har omkonfigureret min XFConfig
fil et utal gange med Xconfigurator, XF86Setup og . Jeg har set at mit
link til server er skiftet fra XFree86_SVGA til VGA når jeg har bedt
om det. Jeg har forsøgt at fjerne alt X og genindstallere det. Jeg har
prøvet at genindstallere hele RedHat 5.2 pakken igen og umiddelbart
efter inlægge 3.3.3.1 opgraderingen (dette er hver gang sket med rpm
--replacefiles option da driverne/serverne konflikter). Jeg har
forsøgt både rpm -Uvh samt rpm -ivh under opgraderingen. 
Jeg har ikke haft problemer med at køre XF86Setup der jo kører i en
væsentlig bedre opløsning end den jeg kan få under X.

Jeg har søgt i sslug emailarkivet og fundet lignende rapporterede
problemer men der er ikke nogle af de foreslåede ting som jeg ikke har
prøvet undtagen følgende som jeg meget gerne vil vide lidt mere om
inden jeg piller for meget->

Ikke forsøgt:
1. Muligvis skal jeg ind og ændre i BIOS'en grundet IRQ delning med
andet kort men jeg ved ikke hvad jeg skal røre ved her og det er måske
ikke lige stedet hvor man skal eksperimentere alt for meget så det...
2. Manuel editering i XF86Config filen. Dette er knapt så kritisk og
også det næste jeg havde tænkt mig at gå i gang med hjulpet af man
pages. Kunne nogen af Jer imidlertid kickstarte mig her så vil I gøre
mig en stor tjeneste.
3. Jeg burde naturligvis havde taget på ON99 med min harddisk under
armen men jeg mente nok at jeg kunne klare det lille problem
selv og jeg skulle i hvert fald ikke have brug for hjælp til at ordne
et sølle grafikkort/skærm problem... Kender I det? (dumt men vel ikke
helt unaturligt)

Med venlige og håbefulde hilsner 

Erik


 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2005-08-10, 20:56 CEST [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *