[an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive] (none) [an error occurred while processing this directive] [an error occurred while processing this directive] [an error occurred while processing this directive][an error occurred while processing this directive]
 
[an error occurred while processing this directive] [an error occurred while processing this directive]
Skåne Sjælland Linux User Group - http://www.sslug.dk Home   Subscribe   Mail Archive   Forum   Calendar   Search
MhonArc Date: [Date Prev] [Date Index] [Date Next]   Thread: [Date Prev] [Thread Index] [Date Next]   MhonArc
 

Re: [ITPOLITIK] Firefox dur ikke mere til webbank



bjerke wrote:
> Firefox 2.0 dur ikke mere til webbank. Jo, Firefox 1.5 gør. Og mozilla
> virker også. Det skyldes de ændringer vedr. servercaching der er lavet i
> firefox, og at bankerne gi'r fanden linuxbrugere!!!!

Nu er jeg godt nok også blevet vred.. 

Jeg kunne ikke længere få Konqueror til at fungere, den crasher pludselig
ifm. noget certifikat-halløj. Opera (9.10) Kunne jeg heller ikke få til at
fungere. Firefox, Seamonkey har begge den omtalte fejl mht. betalinger -
jeg gik endda så vidt som at installere Epiphany - den har ikke
overraskende samme problem som Firefox 2.0 og Seamonkey.

Jeg endte med at måtte foretage mine bankforretninger fra en SUSE 9.3
livedvd med Firefox 1.0.x.

Dette er alt sammen med Forstædernes Bank.

Jeg troede hidtil at der var tale om en beklagelig og midlertidig fejl - men
det viser sig at BEC ikke supporterer Firefox overhovedet - heller ikke på
Windows.

Det ser virkelig sort ud for Linux - når en markedsandel på 10-15% - som i
Firefox' tilfælde - ikke er nok til at blive taget alvorligt af den slags
institutioner.

Jeg har skrevet til dem og gjort opmærksom på mit problem og opfordret dem
til at supportere Firefox. 

Det er sgu da utroligt at de ikke kan fatte at support af Firefox ville
hjælpe en hulens masse Windowsbrugere - og samtidig gøre livet betydeligt
nemmere for Linux-, Mac- og *BSD-brugere.

-- 
openSUSE begynderguide: http://suse.linuxin.dk





 
Home   Subscribe   Mail Archive   Index   Calendar   Search

 
 
Questions about the web-pages to <www_admin>. Last modified 2007-03-01, 02:01 CET [an error occurred while processing this directive]
This page is maintained by [an error occurred while processing this directive]MHonArc [an error occurred while processing this directive] # [an error occurred while processing this directive] *